10 Comments

  1. XY
    2010年7月5日 @ 11:48

    lz 的touch现在使用的是什么版本的OS?

    Reply

    • ern
      2010年7月5日 @ 20:06

      不好意思,忘记写了,我在用3.1.3。凯立德和RoqyBT新版本都号称支持iOS4了。

      Reply

  2. bin
    2010年7月7日 @ 03:39

    lz,我试过搜索“RoqyBT”然后安装,提示我:size mismatch,怎么会这样?是我的iPod Touch版本的问题么?我的是2代3.0的.谢谢。

    Reply

    • ern
      2010年7月7日 @ 22:02

      换个时间吧,cydia经常抽风的,特别是咱在内地的
      要不就手工安装我附件里的deb文件

      Reply

  3. Stephen
    2010年7月17日 @ 09:17

    Thank you so much for this encouraging news.

    Sorry for the English typing, there is no Chinese input available now.

    I had LD-3W module long ago, I am really looking forward to connecting it to my ipod touch 3. However, can you please give some details about where to find the up to date compatible map material and how to install it correctly?

    Thanks again and best regards!

    Stephen

    Reply

    • ern
      2010年7月18日 @ 16:48

      Well, since I use it in China, I installed NaviOne(凯立德) & AutoNavi(高德). You can find them in Weiphone. The latest map is included in these two .ipa. I think you could google for American maps and navigation softwares.

      Reply

  4. passer-by
    2010年8月24日 @ 10:20

    用cydia search找到的roqyBT是0.9.9-4的,尝试安装时告诉我依赖的固件要<4。所以没装成。

    用91安装本文提供的下载的0.9.9-2时说该roqyBT的安装依赖mobile substrate,由于无法直接联网,通过其他办法手动下载该deb后,又说它的安装依赖dpkg,就没有再尝试了。

    Reply

  5. ern
    2010年8月24日 @ 15:36

    @passer-by
    如果你是iOS4,建议你暂时不要装,等新版本吧,官方网站说本月内会发布for iOS 4的roqyBT4,目前的版本用在iOS4上是有点问题的

    Reply

  6. cai
    2011年1月18日 @ 14:29

    0.9.9-4可以使用keymaker吗

    Reply

  7. ern
    2011年1月18日 @ 22:27

    @cai

    cai :

    0.9.9-4可以使用keymaker吗

    应该可以,但是roqyBT 4是不行的

    Reply

发表评论

电子邮件地址不会被公开。 必填项已用*标注